股市369博客全新上线,股票网站正在搭建中...
当前位置:主页 > 基础入门知识 > 正文

开源证券官网,股票入门级三重底公式爆改通达信

05-14 基础入门知识 所属标签: 开源证券官网,
股民对公式编写要求:股票入门级三重底抄底公式我是在大智慧里用的,请老师帮忙改通达信可以用的版本,谢谢亲!

源码如下:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI1:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A7:=(C/MA(C,5)-1)*100<-10;
A8:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI1<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
三重抄底:A7ANDA8ANDA3ANDA4ANDA5ANDA6,colorwhite,LINETHICK2;VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
{操盘手公式网-专业指标公式网}VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
主力跟踪:FILTER(VAR5>REF(VAR5,1),5),colorred;XX:=CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
MAA1:=(H+L+C+O)/4;
MAA5:=MA(MAA1,5);
PL:=(MAA1/MAA5-1)*100;
超跌:PL<=-8ANDREF(XX,1),coloryellow;操盘手公式网专业股票公式老师为您解答如下:这是我回复过最简单的问题,直接将以上代码复制到通达信里新建一个公式,起名”三重抄底“不可以了,感谢您的支持有关注。